Recent
Product
Login to add Post

Cannot add any elements

I had installed Virtual Architect 7.0 on my desktop but cannot add any elements, walls, doors, appliances. Removed and re-installed several times with no luck. Installed it on another desktop and a la
Original Post Date: Feb 25, 2018 at 09:18AM
Comments : 1 comment
Last Commented: By FynrDzynr | Feb 25, 2018 at 04:31PM
Product: Personal Architect

Deleting Locations

Does anyone know how to do this? Understandably, a location cannot be deleted unless it is blank. But if you create a location and don't add anything to it, you cannot delete it.
Original Post Date: Feb 20, 2018 at 05:25PM
Comments : 2 comments
Last Commented: By baino | Feb 22, 2018 at 05:06PM
Product:

Missing something between 1st and 2nd floor

I am new to the software and for some reason in viewing the elevations I have a blue stripe between the 1st and 2nd floor as if the 2nd floor is missing.  I can't figure out w
Original Post Date: Jan 26, 2018 at 09:25PM
Comments : 4 comments
Last Commented: By louisaco | Feb 21, 2018 at 04:44PM
Product:

Buiding a roof

I am new to this program as well as new to the construction field.  I have been given the task of learning this program inside and out as well as still learning construction.  On to my quest
Original Post Date: Jan 28, 2018 at 07:28PM
Comments : 7 comments
Last Commented: By jkzimm | Feb 05, 2018 at 10:49AM
Product: Personal Architect

Wainscoting Won’t Display

I'm trying to apply wainscoting to the bottom of my interior walls.  It appears in the preview, but it doesn't actually display on my walls.  Any ideas?  Thanks!
Original Post Date: Feb 02, 2018 at 03:49PM
Comments : 2 comments
Last Commented: By planurwork | Feb 04, 2018 at 03:47PM
Product: ProArchitect

Printing 3D

Whenever I print in 3D the building is distorted and the sky effects dont show up.  I can not find a setting to change this.  Can anyone help me?
Original Post Date: Jan 28, 2018 at 07:15PM
Comments : 3 comments
Last Commented: By FynrDzynr | Jan 29, 2018 at 11:24PM
Product: Personal Architect

Issue importing sketch up items

 I have been able to import items from google sketch up successfully (only if I use a 2014 version) but when I log off and reopen my floor plan the materials dissapear and they are all black. Ex
Original Post Date: Jan 24, 2018 at 11:46AM
Comments : no comments
Product:

Landscape – Plant Images

I am having issues with the images of the plant library not showing up.  I was thinking it was a catalog issues so i tried using it from my old Version 12 catalog and still no luck.  It seem
Original Post Date: Jan 22, 2018 at 10:57PM
Comments : 1 comment
Last Commented: By Cable | Jan 23, 2018 at 11:04AM
Product: Envisioneer Building Essentials

autosave.bld

Is anybody aware of where this autosave file is saved? I am guessing that it is used in the event of a crash, but I never know where to look. The help folder suggest that it is called autosave.bld an
Original Post Date: Jan 15, 2018 at 11:08PM
Comments : 2 comments
Last Commented: By FynrDzynr | Jan 16, 2018 at 09:12PM
Product:

Site boundary Bearing input limited to 8 characters

Site Boundaries as Forward & Back, suppress unit, metres, #.###  Works correctly on Win7 machine but in 13c2 on Win10 when creating a site boundary I'm unable to enter more than 8 characters
Original Post Date: Jan 05, 2018 at 09:27PM
Comments : no comments
Product: Envisioneer Construction Suite
← Next

Cannot add any elements

I had installed Virtual Architect 7.0 on my desktop but cannot add any elements, walls, doors, appliances. Removed and re-installed several times with no luck. Installed it on another desktop and a la
Original Post Date: Feb 25, 2018 at 09:18AM
Comments : 1 comment
Last Commented: By FynrDzynr | Feb 25, 2018 at 04:31PM
Product: Personal Architect

Deleting Locations

Does anyone know how to do this? Understandably, a location cannot be deleted unless it is blank. But if you create a location and don't add anything to it, you cannot delete it.
Original Post Date: Feb 20, 2018 at 05:25PM
Comments : 2 comments
Last Commented: By baino | Feb 22, 2018 at 05:06PM
Product:

Wainscoting Won’t Display

I'm trying to apply wainscoting to the bottom of my interior walls.  It appears in the preview, but it doesn't actually display on my walls.  Any ideas?  Thanks!
Original Post Date: Feb 02, 2018 at 03:49PM
Comments : 2 comments
Last Commented: By planurwork | Feb 04, 2018 at 03:47PM
Product: ProArchitect

Buiding a roof

I am new to this program as well as new to the construction field.  I have been given the task of learning this program inside and out as well as still learning construction.  On to my quest
Original Post Date: Jan 28, 2018 at 07:28PM
Comments : 7 comments
Last Commented: By jkzimm | Feb 05, 2018 at 10:49AM
Product: Personal Architect

Printing 3D

Whenever I print in 3D the building is distorted and the sky effects dont show up.  I can not find a setting to change this.  Can anyone help me?
Original Post Date: Jan 28, 2018 at 07:15PM
Comments : 3 comments
Last Commented: By FynrDzynr | Jan 29, 2018 at 11:24PM
Product: Personal Architect

Missing something between 1st and 2nd floor

I am new to the software and for some reason in viewing the elevations I have a blue stripe between the 1st and 2nd floor as if the 2nd floor is missing.  I can't figure out w
Original Post Date: Jan 26, 2018 at 09:25PM
Comments : 4 comments
Last Commented: By louisaco | Feb 21, 2018 at 04:44PM
Product:

Issue importing sketch up items

 I have been able to import items from google sketch up successfully (only if I use a 2014 version) but when I log off and reopen my floor plan the materials dissapear and they are all black. Ex
Original Post Date: Jan 24, 2018 at 11:46AM
Comments : no comments
Product:

Landscape – Plant Images

I am having issues with the images of the plant library not showing up.  I was thinking it was a catalog issues so i tried using it from my old Version 12 catalog and still no luck.  It seem
Original Post Date: Jan 22, 2018 at 10:57PM
Comments : 1 comment
Last Commented: By Cable | Jan 23, 2018 at 11:04AM
Product: Envisioneer Building Essentials

autosave.bld

Is anybody aware of where this autosave file is saved? I am guessing that it is used in the event of a crash, but I never know where to look. The help folder suggest that it is called autosave.bld an
Original Post Date: Jan 15, 2018 at 11:08PM
Comments : 2 comments
Last Commented: By FynrDzynr | Jan 16, 2018 at 09:12PM
Product:

Site boundary Bearing input limited to 8 characters

Site Boundaries as Forward & Back, suppress unit, metres, #.###  Works correctly on Win7 machine but in 13c2 on Win10 when creating a site boundary I'm unable to enter more than 8 characters
Original Post Date: Jan 05, 2018 at 09:27PM
Comments : no comments
Product: Envisioneer Construction Suite

Cannot add any elements

I had installed Virtual Architect 7.0 on my desktop but cannot add any elements, walls, doors, appliances. Removed and re-installed several times with no luck. Installed it on another desktop and a la
Original Post Date: Feb 25, 2018 at 09:18AM
Comments : 1 comment
Last Commented: By FynrDzynr | Feb 25, 2018 at 04:31PM
Product: Personal Architect

Deleting Locations

Does anyone know how to do this? Understandably, a location cannot be deleted unless it is blank. But if you create a location and don't add anything to it, you cannot delete it.
Original Post Date: Feb 20, 2018 at 05:25PM
Comments : 2 comments
Last Commented: By baino | Feb 22, 2018 at 05:06PM
Product:

Wainscoting Won’t Display

I'm trying to apply wainscoting to the bottom of my interior walls.  It appears in the preview, but it doesn't actually display on my walls.  Any ideas?  Thanks!
Original Post Date: Feb 02, 2018 at 03:49PM
Comments : 2 comments
Last Commented: By planurwork | Feb 04, 2018 at 03:47PM
Product: ProArchitect

Buiding a roof

I am new to this program as well as new to the construction field.  I have been given the task of learning this program inside and out as well as still learning construction.  On to my quest
Original Post Date: Jan 28, 2018 at 07:28PM
Comments : 7 comments
Last Commented: By jkzimm | Feb 05, 2018 at 10:49AM
Product: Personal Architect

Printing 3D

Whenever I print in 3D the building is distorted and the sky effects dont show up.  I can not find a setting to change this.  Can anyone help me?
Original Post Date: Jan 28, 2018 at 07:15PM
Comments : 3 comments
Last Commented: By FynrDzynr | Jan 29, 2018 at 11:24PM
Product: Personal Architect

Missing something between 1st and 2nd floor

I am new to the software and for some reason in viewing the elevations I have a blue stripe between the 1st and 2nd floor as if the 2nd floor is missing.  I can't figure out w
Original Post Date: Jan 26, 2018 at 09:25PM
Comments : 4 comments
Last Commented: By louisaco | Feb 21, 2018 at 04:44PM
Product:

Issue importing sketch up items

 I have been able to import items from google sketch up successfully (only if I use a 2014 version) but when I log off and reopen my floor plan the materials dissapear and they are all black. Ex
Original Post Date: Jan 24, 2018 at 11:46AM
Comments : no comments
Product:

Landscape – Plant Images

I am having issues with the images of the plant library not showing up.  I was thinking it was a catalog issues so i tried using it from my old Version 12 catalog and still no luck.  It seem
Original Post Date: Jan 22, 2018 at 10:57PM
Comments : 1 comment
Last Commented: By Cable | Jan 23, 2018 at 11:04AM
Product: Envisioneer Building Essentials

autosave.bld

Is anybody aware of where this autosave file is saved? I am guessing that it is used in the event of a crash, but I never know where to look. The help folder suggest that it is called autosave.bld an
Original Post Date: Jan 15, 2018 at 11:08PM
Comments : 2 comments
Last Commented: By FynrDzynr | Jan 16, 2018 at 09:12PM
Product:

Site boundary Bearing input limited to 8 characters

Site Boundaries as Forward & Back, suppress unit, metres, #.###  Works correctly on Win7 machine but in 13c2 on Win10 when creating a site boundary I'm unable to enter more than 8 characters
Original Post Date: Jan 05, 2018 at 09:27PM
Comments : no comments
Product: Envisioneer Construction Suite