The Atlantis of Forums…

Return to Community Posts
Viewing 15 posts - 16 through 30 (of 31 total)
  • Author
    Replies
  • #13698
    Conweconwe
    Participant

    Could i suggest something Cadsoft did a great first step in trying to get people interested by doing these monthly post with a poll (or i really enjoy it i think 8 people voted last month which was 1  more than the month before.) Please continue it Chantale and Thank-you!!

    How about we also have a post where users post there top render of the month and votes get cast on them, Cadsoft included making it more fun will pull more people in my opinion (which i might be wrong) but if a lot of great renders and plans find there way on here people are gonna be curious and will want to check into it: and in return will then want to be involved.

    Anyone agree??

    Conrad

    • This reply was modified 8 months ago by Conweconwe.
    #13702
    SDSSDS
    Participant

    Yea those sort of problems would certainly drive people away from here! I use Chrome and never have any problems with login. It does autolog me out every week(?) maybe 2 weeks but it only takes a sec to log in.

    Browser related?

    This forum platform they’re using is criminally primitive as far as UI goes…their IT person needs to stop playing with the modeling and get back to their own office 🙂

    #13703
    SDSSDS
    Participant

    Could i suggest something Cadsoft did a great first step in trying to get people interested by doing these monthly post with a poll (or i really enjoy it i think 8 people voted last month which was 1 more than the month before.) Please continue it Chantale and Thank-you!!

    How about we also have a post where users post there top render of the month and votes get cast on them, Cadsoft included making it more fun will pull more people in my opinion (which i might be wrong) but if a lot of great renders and plans find there way on here people are gonna be curious and will want to check into it: and in return will then want to be involved.

    Anyone agree??

    Conrad

    Agreed…anything to show signs of life around here. I’ve always got 7-10 custom homes in various states of completion and I could certainly start posting more content…lord knows I could use all the advice I can get to improve my renders.

    More interaction via the Cadsoft folks would always help.

    Spot on Conrad

    #13705
    FynrDzynrFynrDzynr
    Participant

    <insert looooong sigh>
    Been there, done that.
    And at risk of having another post deleted, I’ll add:
    This still isn’t as big a problem as we had on the SMF Forum. These days Nancy would refer to it as Russian Collusion!
    Russian ladies would register & start promoting their “warez” faster than admin could delete them. Finding real Cadsoft posts could be quite challenging!
    No, I’m not saying “Ah, the good old days”
    avagr8weegend
    Merv

    #13716
    Conweconwe
    Participant

    hey thanks for sharing that, that does change the picture i hadn’t been something like that had been going on. and ruining it.

     

    • This reply was modified 8 months ago by Conweconwe.
    #13718
    FynrDzynrFynrDzynr
    Participant

    This forum platform they’re using is criminally primitive as far as UI goes

    I’ve raised it before but the issue still needs to be addressed.
    Users include their time zone in their profile but post date & time is never displayed correctly for those of us who aren’t north or south of wherever.
    Currently here (GMT+1000) it’s Sunday 31/01/2021 8:29AM

    /later
    but it claims to have been posted Saturday evening at 5:29PM

    • This reply was modified 8 months ago by FynrDzynrFynrDzynr.
    • This reply was modified 8 months ago by FynrDzynrFynrDzynr.
    Attachments:
    #13729
    JRVJRV
    Participant

    I’ve had the same authentication problems on the forum. Although, for me, not in the last 2-3 months. [Knocking on wood lest I’ve now jinxed it.]

    Chredge/Edgium v88.0.705.56 x64 on W10 20H2 19042.746 x64, with current Firefox (and IE11, if desperate enough) standing by as alternatives. Also tried all browsers in their Private modes. Reported to support several times and had thought it was fixed, but I guess not: I’ve just been lucky.

    Anecdotally, I’ve found the “LOGIN” link at the top of the pages more reliable than the one at the comment box, which I’m not sure has ever worked for me. But the “LOGIN” link at the top of the page has also let me down; it’s not a cure-all. Empirically, YMMV.

    (And I do remember the spam on the Atlantis forum, Merv!)

    #13746
    SDSSDS
    Participant

    Sure would’ve been nice if the Cadsoft crew would comment on any of these forum issues when they’re doing their drive-by patch drop notices on the forum.

    I’d love to hear their explanation as to where all their forum users (product users) wandered off to…

    #13884
    SDSSDS
    Participant

    I gave up coffee a couple years ago…

    …and it’s awesome that the Cadsoft team can find the time to post pretty pictures but never seem to have the time to comment on the real issues with their software.

    Maybe if I paid them to do my renderings?

    #13886
    Conweconwe
    Participant

    SDS,

    I wish they would list the patch fixes to. would just be interesting interesting to know whether it was a software glitch or if something was improved.

    Conrad

    #13908
    SDSSDS
    Participant

    They do not seem like a software development company that has been around as long as Cadsoft has do they?

    #14042
    SDSSDS
    Participant

    better get back on topic now . . .

    ^^^

    <<Old forum was replaced due to spammers spamming threads…IE a lack of forum moderation.>>

    <<Old forum is replaced with new forum…that oddly still has zero forum moderation.>>

    Posts snide comments about being moderated by new forum-users attempting to moderate the spammers in their own threads…

    I see now why no one sticks around here…

    #14051
    FriFri
    Participant

    Hi all. Newbie from cold Mt. and not that good on the comp. 1st reading this forum I miss a section for Newbies just attempting to learn the program, this is my 2nd attempt other program and forum was totally one sided and 0 help. So I am knocking on your door to see what this OLD brain can absorb, the one thig the program creators could write a problem answer section that would help. I am on other forums that provide a lot of member interaction, support and good advice, is that a possibility? Fritz.  [

    #14055
    FynrDzynrFynrDzynr
    Participant

    G’day & Welcome Fritz!
    Your perspective just needs a slight adjustment – not an OLD brain but a MATURE one!
    You start writing your questions (New thread for each) & sure as eggs someone will provide an answer.
    btw, on the RHS of this “Community” page there are lots of resources for newbies as well as “old hands”
    avagr8day
    Merv (in 31 degree Celsius Queensland)

    #14060
    Conweconwe
    Participant

    Hi Fritz,

    Great to have you and welcome to the community. Don’t worry you can learn it because i did, When i started i didn’t even know how to operate a computer right. But eventually i got to the point where i make stuff happen (using it 1.5 years now), not a expert by any means but hopefully by the time I’m Mature As Merv says I can become one to. I did not join the community right away (looking back i wish i would’ve cause these guys would have answered my questions no matter how dumb they were, prolly would’ve laughed though)and anyway i struggled along for about 1/2 to 3/4 year, struggling as much with the computer as with the software and on top trying to learn about construction to. So you could say i had a triple whammy. And it sounds like you know about construction and you know about computers so i say you’re prolly ahead of me already. 🙂

    Conrad

Viewing 15 posts - 16 through 30 (of 31 total)
  • You must be logged in to reply to this topic.
Return to Community Posts