
 

Chapter 

5 
Presentation Drawings 

Presentation drawings are used to illustrate design concepts to a client. When 
completing a set of presentation drawings the main focus is to ensure the drawings 
highlight the key areas of the design and that the client can understand the drawings 
presented. Any construction detail is eliminated to avoid confusion.   

Computer-Aided Design has added 3-dimensional capabilities to presentation 
drawings. Photo realistic renderings and even animations are used in presentations to 
illustrate design ideas.  

Presentation drawings are often used to win a job, so the drawings must be of high 
quality and clearly illustrate the design concept.  

Objectives 
In this chapter we will explore the following topics: 

 Renderings 

 Material Properties 

 Inserting Light Fixtures 

 Creating a 3D Real View™ Rendering 

 Rendering Settings 



Renderings 
A rendering is a perspective drawing of a building’s design. This can be a pen and ink 
drawing, a watercolor, or a computer-generated rendering. It is a way of 
communicating the design concept to the home owner so that they can understand 
and appreciate it.  

The rendering is often the client’s first glimpse of their home, so the quality of the 
rendering is critical, especially if the rendering is a design proposal which the designer 
must use to win the project.  

Renderings can include exterior and interior views of the home. Careful attention 
must be given to the following elements to ensure that a rendering is of high quality: 

 Materials. Each material (wood, tile, marble, paint, etc.) in a scene has different 
properties. Some have glossy finishes, some are dull, some are reflective and 
some are transparent. In a rendering you must depict the materials in a way so 
that a client will understand and appreciate the elements that you have 
chosen.  

 Lighting. Adding lighting to a scene allows you to add drama to a room or 
exterior view. It will also illustrate to the home owner the lighting quality that you 
are specifying for the room.  

 Perspective. When choosing a view to illustrate you must ensure that it is a 
flattering view of the room or building that has attractive shadow lines.  

Exercise – Understanding Material Properties 
Every material has properties that determine how much the material reflects, emits 
and absorbs light. These factors come into play when creating renderings.  

Let’s take a look at the available settings to better understand their effects. 

1. Continue with the same drawing you’ve been working on. 

2. Set the current location to Ground Floor. 

3. Select View > 3D Camera Views > Camera 1 to display your 3D kitchen 
view, or click the 3D Camera Views button on the View Control toolbar 
and select Camera 1. 

4. Select Edit > Materials Paintbrush, or click the Materials Paintbrush button 
on any tabbed toolbar.  

5. In the catalog panel, select the Colors category, than select the Bleach White 
color. 

6. Right-click and select Edit Material. 

7. In the Materials Properties dialog, enable the Display settings details check box 
at the bottom of the dialog. This expands the dialog to display various rendering 
properties. 



 

8. Click Cancel. We’re going to use the default settings for all of our materials. 

Lighting 
Direct light and ambient light levels define the light that is reflected in a scene. Direct 
light is light that is emitted from light fixtures. It has a specific color, intensity and 
direction. Ambient light can be thought of as a general level of light that is 
everywhere in the scene. Every light in a scene contributes to the overall ambient 
light in a scene.  

If you are rendering an interior view, you need to consider the light sources in your 
model. Although light coming in through windows is taken into account during the 
calculation, you may want to insert interior light fixtures to provide additional light. 

Exercise - Inserting Lights 
Each light fixture casts light in a different manner. When choosing a light be aware of 
how the fixture will cast light.  

In this exercise we will insert some ceiling lights in the kitchen in preparation for 
rendering later. 

1. Continue with the same drawing you’ve been working on. 

2. Switch to 2D Plan View. Set the current location to Ground Floor, and then zoom 
in on the kitchen area. 

3. Select Insert > Interiors > Interior Lighting, or click the Interior Lighting button 
on the Interiors toolbar. 

4. In the catalog, select Island Light 2 in the Ceiling Lights folder. 

Define a 
material’s 
rendering 
effects here 

RENDERING EFFECTS 

Specular. Reflection that creates 
highlights on materials, making 
them appear shiny. Be careful not 
to make a material too shiny or it 
may overpower a scene. 15% or 
less is an ideal value.  

Emissive. The amount of light given 
off by a material. The more 
emissive a material is, the more 
self-luminous it appears. Usually set 
to zero unless it is a light source.  

Transparency. The degree to which 
a material is pervious to light. For 
example, a piece of glass in a 
window is 100% transparent. 

Color Bleed. The degree to which 
different colors blend where they 
meet. Usually set to 100% so that 
colors appear correctly. 



5. Insert the fixture in the approximate center of the kitchen island area.  

6. In the catalog panel, select Ceiling Fixture 1. 

7. Insert the fixture in the approximate center of the breakfast nook.  

8. Right-click and select Finish. 

9. Select the inserted Ceiling Fixture 1 and then right-click and select Properties. 

10. In the Interior Lighting dialog, select the Lights tab. Notice that the light source for 
this fixture is a 75w Incandescent Pendant Mount. If you find after rendering that 
a room is too bright, you can click the Edit button on this page to select a light 
source with a different wattage. If you don’t like the path of the light, make a 
selection from a different Light Source category. The figure below illustrates 
different types of lights and how they cast light.  

 
Pendant Light 

 
Lamps 

 
 

Path 

 
Cone Down 

 
Flush 

 
 
 

 
 

Globes 

 

11. Click OK in the Interior Lighting dialog. 

12. Select File > Save. 

Exercise – Creating a Rendering 
Envisioneer’s Render 3D Real View tool renders a 3D scene with the click of a button. 
The program can take anywhere from a few seconds to several minutes to calculate 
the solution depending on the number and complexity of elements in your drawing. 
You can stop the solution if needed, then start it again.  

Tip: You can save time by saving copies of your model and removing any extra 
elements that will not be visible in the rendered view. When Envisioneer renders an 
image it looks at every element and how element materials emit and reflect light. The 
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more elements in a scene, the more time needed to render, and the larger the 
resulting file size.  

In this exercise we will render a 3D view of the kitchen. Before starting the rendering 
we will look at the available rendering options and settings. 

1. Display your 3D kitchen view (Camera 1). 

2. Select View > Render 3D Real View. 

 

3. In the 3D Real View dialog, make sure the Basic tab is selected.  

There are two rendering options in Envisioneer: Basic and Advanced.  

Basic rendering uses the raytracing method. Raytracing traces the path taken by 
a ray of light from the camera through the scene, and then calculates the 
reflection, refraction, or absorption of the ray when it intersects objects in the 
scene. Basic rendering is ideal when you want to produce something of fair 
quality very quickly. 

Advanced rendering uses the radiosity method as well as the raytracing method. 
Radiosity is a global illumination algorithm that simulates the many reflections of 
light around a scene, generally resulting in softer, more natural shadows and 
reflections. Advanced 3D Real View rendering can take considerably longer than 
basic rendering, but the result is generally more photo realistic. 

4. Click the Options button at the bottom of the dialog. 



5. In the Program Settings dialog, select Rendering in the left pane. 

 

6. Let’s take a look at the available rendering settings. 

Quality Level 
 

There are 5 levels to choose from. Note that the higher level 
of quality you choose, the longer the rendering process 
takes. This level is the distribution of light to a scene. Level 1 
will take 200 steps to bounce light into a scene whereas 
Level 5 will take 1500 steps to bounce light into a scene and 
therefore create a more realistic distribution of light in an 
area and a more photorealistic image. 

Number of Steps The number of times light is bounced in a scene during the 
radiosity process. Increasing this number may improve the 
lighting conditions in your rendered image, as well as its 
overall quality. The maximum number of steps is 999,999. 
However, increasing this from anywhere between 2000 and 
4000 is best. 

Update display 
every __ steps 

As the program performs lighting calculations, the view 
updates at regular intervals to reflect calculations up to that 
point. This is the number of steps between visual updates. 

Image Brightness The program's "virtual camera" works in a manner similar to 
actual point-and-shoot cameras. It automatically calculates 
the correct "exposure" for the lighting situation and produces 
a view with infinite depth of field (i.e. everything is in focus). 
You can override this to make a scene brighter or darker. 



Sky Conditions This setting helps to control the amount of light being cast 
onto a scene. Choices are Clear Sky, Partly Cloudy Sky, and 
Overcast Sky. For example, if your rendered image looks 
overexposed, you can select a partly cloudy or overcast sky 
to reduce the amount of light coming through. 

Enable Daylight By default, daylight is included in radiosity calculations, even 
for indoor scenes (light can come through a window). You 
can turn daylight off if you want. This basically omits daylight 
from the lighting calculations, and can speed up rendering. 
 
Note: Daylight should be turned off if you are rendering a 
night scene. 

Antialiasing Blends pixels in areas where two colors or two materials meet 
to reduce artifacts (or “stair steps”) and produce a more 
natural look to the scene. If areas in your rendered image 
appear jagged, than increasing the antialiasing value will 
help to compensate for this and straighten the lines. 
 
Tip: For smoother lines always set to level 4.  

Raytrace 
Automatically 
after Radiosity 

Sets the default state for the Auto Raytrace check box in the 
3D Real View dialog. 

Enable Effects 
Fog/Smoke 

Lets you create a fog or smoke effect in the rendering, and 
set the density of the fog or smoke. 

Render to File If enabled, the next rendering you create will be saved to a 
file. The image will be saved to a BMP or JPG file that you 
can open in most graphic editing applications. 

7. Click OK. You’re now ready to render the view. 

8. In the 3D Real View dialog, click Render. The calculation begins. When the 
solution has been calculated, the rendered image is displayed in the preview 
window of the 3D Real View dialog. 

9. Click Close. 

Note: The rendering is also saved to a BMP or JPG file that you can open and edit in 
graphic editing programs. It is saved in the same folder as your project. 

 

 



Animations 
An animation is like a movie — a series of images that, when viewed in rapid 
succession, create the illusion of movement through a scene. Animations are a great 
way to take a client on a virtual 3D tour through their model.  

Exercise – Creating an Animation 
To create an animation, you need to draw a path through your 2D plan for the 
camera to follow. Once the path has been drawn you can change it if you want, 
and even enhance it with sound. You can draw more than one path if you want, and 
specify the order of paths for the camera to follow. You then preview and record the 
animation.   

When you record an animation, it is output to an AVI file. You can control the 
animation’s speed, video compression, frame size and frame rate. You can also opt 
to ray trace the animation for optimal effect. 

Let’s create an exterior walkaround animation. 

1. Continue with the drawing you’ve been working on. 

2. Return to 2D Plan View, and make sure the current location is the Ground Floor. 

3. Select View > Zoom > Zoom to Fit, and then zoom in on the model a bit.  

4. Select View > View Filters > View Filter and then click Display All to make sure 
everything is displayed. 

5. Select Tools > Animation > Insert Path. 

6. In the Path Properties dialog, type Exterior Walkaround in the Description edit box.  

7. The Behavior section of the dialog box deals with the camera focus. Selecting 
“Follow Path” will cause the camera to focus on the path that you set. “Specify 
Target” will cause the camera to focus on one point as you move along the 
animation path. Choose the Specify Target option for this lesson. 

8. The View Angle is the width of the camera view. If you want a close up view then 
specify a lower value by sliding the bar to the left. If you want a wider view slide 
the bar to the right. Specify an angle of 90°.  

9. Click OK. 

10. Select a start point for the camera path in the Southwest corner of the yard (see 
next figure). 

11. Continue selecting points to define the path, then right-click and select Finish.  



NOTE: The more points you choose, the longer the animation and the potentially 
choppier the animation will be. Below is an example of a simple animation path 
at the front exterior of the model. 

  

12. Click on the animation path. Adjust the target if necessary by clicking and 
dragging its square blue grip. 

13. Select Tools > Animation > Create Animation. 

14. In the Create Animation dialog, click the Play button to preview the animation.  

  

15. If you are happy with the animation preview, click the Save button. In the Save 
As dialog, specify a name for the *.avi file, then click Save. The animation begins 
to record. Recording can take several minutes. 

16. When you are done recording, click Close. 

Play 

Point 1 Point 2 

Camera Path 

Target 



17. To turn the animation path off, select View > Viewing Aids > Animation Paths 
On/Off. 

18. Select File > Save. 

 

Review – Presentation Drawings 
1. To create a good rendering you need to understand: 

 Material Properties 

 Lighting 

 Rendering Settings 

2. Before creating a rendering, create a copy of the model using the Save As tool and 
use the copy for rendering purposes. Eliminate any extra information in the model. For 
example, if you will be doing an exterior rendering, gut the interior of the house. If you 
will be doing a rendering of the kitchen, eliminate everything in the model except for 
the rooms adjacent to the kitchen and any landscaping visible through kitchen 
windows. When Envisioneer creates a rendering it looks at all elements in the model. If 
you have a large model, it will take extra time to render. By “gutting” the model you 
save yourself valuable time. 

3. Different light fixtures cast light in a different manner. Play with the lighting to ensure 
you use the right type of light and the right amount of light. 

4. Before creating a rendering you can select a higher quality level and increase the 
number of steps in the radiosity solution for an even more photorealistic image. The 
maximum number of steps is 999,999. However, increasing this from anywhere between 
2000 and 4000 is best. 

5. For smoother lines always set the Antialiasing level to 4 in the Rendering settings. 

6. When drawing an animation path, remember that the more control points that you 
insert, the more times the animation stops and starts again, creating the potential for a 
choppy-looking animation. 

Additional Activities 
1. Visit http://www.cadsoft.com/community.php. This web page contains various 

presentation drawings, renderings and animations. Review the samples, taking 
into consideration what you have learned about lighting and materials, and 
determine if each sample helps to sell the design or what could be changed to 
make the presentation drawings more appealing. 

2. Create an animation of the interior of the project model, walking from the front 
door to the kitchen. 

3. Create an exterior camera view of the project model and create a daytime and 
nighttime rendering. Remember to change the lighting levels 




