Pages: [1]   Go Down
Print
Author Topic: 3DHDS60.exe generated errors  (Read 2155 times)
2100
Guest
« on: June 01, 2004, 10:54:43 PM »

" As I am trying to add walls or move walls I get the fatal error:
 
 3DHDS60.exe generated errors and will be closed
 
 I loss all unsaved changes and the program shuts down.
 
 The error indicates the the error is logged but I can not find the log file and there are no entries in the event log.
 
 Help[:(]"
Logged
0
Guest
« Reply #1 on: June 01, 2004, 10:54:43 PM »

" Hi
 
 Sorry following is a lot of questions so we can find the root of the problem.
 
 Is it a certain drawing file that is causing the problem? Or is it happening in any drawing?
 
 If it is drawing specific, try going to File - Repair Project and see if that helps.
 
 If it is all drawings, than maybe see what has changed on your system from when you could last draw successfully. If you are comfortable working with computers than check the following: Have you added new hardware that could be conflicting? Do you maybe have a virus that is corroding memory on your system? Post your computer specifications so I can take a look at them, maybe your system doesn' t meet the minimum requirements?, i.e. What Operating System (W98, WindowsXP...) What Video card, What amount of Ram on the Video Card and also for the system. If you are familiar with Windows Explorer do a search for .tmp (temporary files) they are a huge burden to your operating system and can slow your computer - or even corrupt files if you don' t delete them.
 
 Keep me posted on any of the above questions so I can help you find the source of the problem and help resolve it for you.
 
 ~Chantale"
Logged
2100
Guest
« Reply #2 on: June 02, 2004, 09:25:43 PM »

" Deleted all tmp files that where not in use.
 Now aborts with no error messages, Home Arch window just disappears.
 
 System configuration:
 
 Soyo KT600 Dragon Platinum Ultra with AMD XP 3000
 (with latest drivers for all components)
 Memory: 1.5 GB
 MS Win 2k with Service Pack 4 Build 2195
 NVIDIA GeForce FX 5200 with 256 MB video card
 Drives: over 200 GB free on drives ( 77GB, 48GB (3D Home Arch installed here), 163GB)
 
 Running Mcafee Antivirus 8.0 with latest files, scanned and no viruses
 
 Executed repair project and still aborts
 Also made sure all no essentials appls were closed.
 Thanks
 Gerry[:(]"
Logged
0
Guest
« Reply #3 on: June 02, 2004, 09:25:43 PM »

" Hi Gerry
 
 Can you send me the model? I have a machine here with very simiular specificatioins that is running smoothly so I want to test it with the actual model you are having problems with. Email it to: support@cadsoft.com
 
 Thanks
 
 ~Chantale"
Logged
Pages: [1]   Go Up
Print
Jump to: